mardi, 15 novembre 2011

Formulaire InDesign/Acrobat

Je suis sur le point de terminer mon livre sur InDesign CS5 et CS5.5. En attendant sa parution (que j'espère tout début 2012), je vous propose un extrait sur la préparation de formulaire avec InDesign et un script pour Acrobat.

En effet, InDesign ne propose pas d’outils pour créer des champs de formulaire. Vous pouvez cependant préparer un formulaire comportant des éléments de formulaire (tels que bouton radio, cases à cocher et champs de texte), exportez le fichier au format PDF interactif et utilisez Adobe Acrobat pour obtenir la conversion de ces éléments en champs de formulaire dans Acrobat.

Marijan Tompa propose un script pour convertir les champs en données de formulaire à partir d'un fichier préparé dans InDesign

Lire la suite...

dimanche, 10 octobre 2010

Des scripts bien pratiques pour Acrobat

Une dizaine de scripts qui permettent d'ajouter de petites fonctions bien utiles à Acrobat (Professionnal, pas Reader) :

depuis l'ajout d'une page blanche jusqu'à la séparation en plusieurs fichiers en passant par un compteur de mots et l'ajout de folios.


On trouve gratuitement abracadabraTools3 sur le site de JR Boulay :

http://abracadabrapdf.net/articles.php?lng=fr&pg=15

mercredi, 6 janvier 2010

Snow Leopard (Mac OS X.6) et le PDF Adobe






D'abord, je m'associe à la résolution d'Yves et j'en profite pour vous souhaiter à tous une excellente année 2010 !

Lire la suite...

samedi, 16 mai 2009

Mise à jour Acrobat 9.1.1 et "vulnérabilité critique"


Adobe avait déjà publié en mars des mises à jour (9.1) pour Acrobat (toutes versions) et Adobe Reader suite à l'identification de vulnérabilités critiques : "celles-ci sont susceptibles de provoquer un dysfonctionnement de l'application et pourraient éventuellement permettre à un pirate de prendre le contrôle du système concerné. Il est avéré que des pirates ont réussi à tirer parti d'une de ces vulnérabilités (CVE-2009-0658)".

Mais de nouvelles "vulnérabilités critiques" ont été découvertes dans les versions 9.1, via le JavaScript en particulier. Les problèmes étaient sérieux puisqu'Adobe recommendait de désactiver carrément JavaScript dans Acrobat.

Un correctif vient d'être réalisé et des mises à jour (9.1.1) sont téléchargeables pour Acrobat et Adobe Reader. il y en a aussi pour les versions anciennes (8.1.5 et 7.1.2).

Jusqu'à la prochaine "vulnérabilité critique"… Quand un logiciel est autant utilisé, il attire forcément l'attention !

- page 1 de 2